Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /homepages/11/d218558894/htdocs/trota-mundoscom/wblog/wp-includes/pomo/plural-forms.php on line 210

Warning: Use of undefined constant add_shortcode - assumed 'add_shortcode' (this will throw an Error in a future version of PHP) in /homepages/11/d218558894/htdocs/trota-mundoscom/wblog/wp-content/plugins/stray-quotes/stray_quotes.php on line 615

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /homepages/11/d218558894/htdocs/trota-mundoscom/wblog/wp-content/plugins/jetpack/_inc/lib/class.media-summary.php on line 77

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /homepages/11/d218558894/htdocs/trota-mundoscom/wblog/wp-content/plugins/jetpack/_inc/lib/class.media-summary.php on line 87

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /homepages/11/d218558894/htdocs/trota-mundoscom/wblog/wp-content/themes/Divi/includes/builder/functions.php on line 4766
Actualizar Wordpress de v1.2 a v1.5 | TrotaBlog
Warning: count(): Parameter must be an array or an object that implements Countable in /homepages/11/d218558894/htdocs/trota-mundoscom/wblog/wp-includes/post-template.php on line 284

Estoy pensando ultimamente en actualizar el WordPress 1.2 a WordPress 1.5. Al parecer después de estar mirando un poco por la Red de blogs es una actualización un tanto crítica pues cambió por completo el CMS de WP.

Alguien ha creado y puesto a disposición del internauta un Manual en castellano para actualizar WordPress con éxito a la versión 1.5, y no morir en el intento, creada por Tamba2 y disponible en otros siete idiomas aparte del español.
Actualizando de 1.2 a 1.5 es una guía de actualización muy bien explicada , clara, fácil de entender y también ejecutar las detalladas instrucciones de la guia.

Muy aconsejable pues visitar el Enlace comentado.