Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /homepages/11/d218558894/htdocs/trota-mundoscom/wblog/wp-includes/pomo/plural-forms.php on line 210

Warning: Use of undefined constant add_shortcode - assumed 'add_shortcode' (this will throw an Error in a future version of PHP) in /homepages/11/d218558894/htdocs/trota-mundoscom/wblog/wp-content/plugins/stray-quotes/stray_quotes.php on line 615

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /homepages/11/d218558894/htdocs/trota-mundoscom/wblog/wp-content/plugins/jetpack/_inc/lib/class.media-summary.php on line 77

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /homepages/11/d218558894/htdocs/trota-mundoscom/wblog/wp-content/plugins/jetpack/_inc/lib/class.media-summary.php on line 87

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /homepages/11/d218558894/htdocs/trota-mundoscom/wblog/wp-content/themes/Divi/includes/builder/functions.php on line 4766
Bug en Ubuntu Dapper | TrotaBlog
Warning: count(): Parameter must be an array or an object that implements Countable in /homepages/11/d218558894/htdocs/trota-mundoscom/wblog/wp-includes/post-template.php on line 284

A través de una de las bitácoras de Barrapunto.com me entero de un gravísimo fallo en Ubuntu mediante el cual, al actualizar el paquete xserver-xorg-core, el servidor gráfico deja de funcionar. En los foros de Ubuntu dan una solución, que es la siguiente

wget -c http://people.ubuntu.com/~rodarvus/packages/
dapper/xorg-server/xserver-xorg-core_1.0.2-0ubuntu10.4_i386.deb

wget -c http://people.ubuntu.com/~rodarvus/packages/
dapper/xorg-server/xserver-xorg-dev_1.0.2-0ubuntu10.4_i386.deb

sudo dpkg -i xserver-xorg-core*.deb

Los usuarios de 64 Bits deberían hacer esto:

sudo apt-get install xserver-xorg-core=1:1.0.2-0ubuntu10

Una vez reiniciado el sistema debería volver a funcionar. Los que tengáis tarjetas gráficas de nVidia y ATI deberéis volver a instalar los drivers.